access problems via https

Discussion in 'Installation/Configuration' started by guybrush, Nov 13, 2005.

  1. guybrush

    guybrush New Member

    hi. after my 100000 attempt my installation worked! horray!! but now new problems arise:
    i cant login to the ispconfig webpanel. when trying to access https://hostname i get an (roughly translated from german) error: "the connection to hostname was suddenly interrupted. maybe parts of the data was transmitted."

    when i go to my server via http, the apache standard site will appear...

    any suggestions?

    thanks guybrush
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. guybrush

    guybrush New Member

    i tried this too, ff tells me that the connection was rejected.
    how can i change that port to something more common (i dont know if the providers firewall blocks that)? thanks,

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please have a look here:
  5. guybrush

    guybrush New Member

    i´ll check this out!

    btw: this forum is awesome! superfast answers to every question, i´ve never seen that bebefore! "ein dickes kompliment für euch" <- i woke up 5minutes ago, and couldnt translate that. ;-)

  6. guybrush

    guybrush New Member

    changing the port to 443 didnt work. i read that i shouldnt change the port to 443, but i thought it is just because of other https-sites on the server, or am i wrong....

    does somebody has a new hint for me?
  7. falko

    falko Super Moderator Howtoforge Staff

Share This Page