Accessing WIndows Shared folders

Discussion in 'Installation/Configuration' started by Lvcoyote, Nov 9, 2009.

  1. Lvcoyote

    Lvcoyote New Member

    I have been trying to get this working for days with no luck at all. I can not get Ubuntu 9.10 to let me in to the windows workgroup shared folders.

    Network as follows:
    Windows XP Desktop
    Windows 7 Desktop
    Ubuntu 9.10 Desktop

    All three of these computers are hard wired directly in to the router. The two windows machines can swap files, share printers and the whole 9 yards, everything there works great. Both the windows computers are members of WORKGROUP. I checked the smb.conf file on the Ubuntu machine and there it shows workgroup=WORKGROUP.

    When i choose places/network, a window opens that has icons for "Windows Workgroup" "Jodi", the XP machine and "Dino" the Win7 Machine, so its seeing the networked windows computers. When I double click the icons, it just does nothing for a few minutes and then it finally says it can't access or something like that.

    Before we get too far in to this, is what I'm trying to do even possible?? I have tried literally dozens of attempts to fix this by scouring the internet, nothing has worked. I think I got things so dicked up from trying all the potential fixes that I finally started over and reloaded this afternoon.

    I am having a hard time believing that something so basic as file sharing over a network is not doable in Ubuntu. If it is possible, then why the hell is it so damn difficult to get working??
  2. Lvcoyote

    Lvcoyote New Member

    Through a lot more effort than should be necessary, I finally was able to access the XP machine, but still no joy with the Win 7 machine......
  3. Linocks

    Linocks New Member

    Did you get this working?

    I am trying to do the same. I can access my Mac (only the account in my name though - that may be a password issue : OR NOT) but I just can't access the windows XP machine. :confused:

    May I also use this opportunity to comment on the fact that I think it's a shame that you made your Post in November 2009 & have not yet got a response!!!!:eek: :rolleyes:

    In attempts to improve your character, know what is in your power and what is beyond it.
    Francis Thompson (1859 - 1907)
  4. falko

    falko Super Moderator ISPConfig Developer

    We're trying our best to help people, but we don't know everything. And in this case I have no idea how to solve the problem... :(
  5. BorderAmigos

    BorderAmigos New Member

    Micro$oft seems to have changed something in the sharing on Win7. I haven't been able to get it to share with even XP yet. But since I don't use and Micro$oft OS regularly I haven't tried much. You do have Samba set up in Ubuntu yes?

Share This Page