all domains show only it's works

Discussion in 'Installation/Configuration' started by activ, Sep 21, 2010.

  1. activ

    activ New Member

    Hello everyone
    I finished the installation of ispconfig 3 on debian lenny but all domain show only "it's works"

    why? :(

  2. theWeird

    theWeird Member

    Please reload apache from command line via SSH using this command:
    Does it show any errors or warnings during apache startup?
  3. activ

    activ New Member

    no error :(
  4. lucani

    lucani Member HowtoForge Supporter

    Did you create websites or only DNS records? Are you sure it's server-side problem? (Try different browsers or even computer) Could you check *.vhost files in /etc/apache2/sites-available and /etc/apache2/sites-enable (especially DocumentRoot line)
    Last edited: Sep 22, 2010
  5. activ

    activ New Member

    solved :)
    wrong in the domain configuration :(

    just another question, when I see the server inside the local network address 192.168.1 .* as I can see the domains?

    I tried with 192.168.1 .*/domainname but does not work: (

    I view them as?

  6. falko

    falko Super Moderator ISPConfig Developer

    You cannot use the IP address because ISPConfig configures name-based vhosts.

    Take a look here:

Share This Page