apache2 help

Discussion in 'Installation/Configuration' started by lellop90, Aug 16, 2020.

  1. lellop90

    lellop90 New Member

    Hi all, I'm having a problem with apache2 I think.
    I have installed with the ispconfig automatic script, but apache2 always reads the site via the IP instead of the domain. How can I disable reaching the site by entering the IP?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    An apache server always shows the first website when you enter the IP address of the server. Add a website with domain name '000-default.tld' to create a default website that is shown when you enter the IP instead.

Share This Page