backups - Archive Corrupted

Discussion in 'General' started by IKShadow, May 15, 2007.

  1. IKShadow

    IKShadow New Member

    I have latest ISPConfig on Suse Linux 10.1.

    I have set backup = 1 and every night backups are made for each site.
    ( Folder backup, file: )

    Everything worked OK, but now i notice all those backups are corrupted.
    (It worked perfectly at beginning )

    Any idea whats wrong ?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you have enough space on your harddisk? Have you tried to run the backup script manaually, did you get any errors?
  3. IKShadow

    IKShadow New Member

    Yes i have enough space:

    I tried:
  4. IKShadow

    IKShadow New Member

    Hmm solved it was my FTP program, when i tried with diffrend one it worked ok.

    p.s. By manual run I still got those 2 errors mentioned above.
  5. falko

    falko Super Moderator ISPConfig Developer

    You can ignore those warnings. :)

Share This Page