Broken Mail server

Discussion in 'Server Operation' started by v2k, Apr 1, 2008.

  1. v2k

    v2k New Member

    Running fedora core 7: Mail has stopped working. Here's the error from the logs:

    Apr 1 00:13:18 localdomain sendmail[13388]: m317DIQ1013388: [email protected], ctladdr=admin (500/500), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30042, relay=[] [], dsn=4.0.0, stat=Deferred: Connection refused by []

    Not sure what I've done. I thought it might have been my hosts.deny not allowing localhost to send mail, but I added

    to hosts.allow

    Any thoughts on what to check?
  2. v2k

    v2k New Member

    I'd like to say I fixed it... but I'm not sure what I did. postfix was down. I had been unable to restart it -- perhaps because I was not root. I logged in as root, restarted it and it worked. Perhaps it's failing to start on boot up.
  3. topdog

    topdog Active Member

    I think you have not setup your alternatives properly those were logs from sendmail not postfix.
  4. v2k

    v2k New Member

    I thought it was only supposed to work with postfix. If it's supposed to work without it then yes, I've definitely setup something wrong. I thought it was port 25 that might have been the issue, but opening that up made no difference. I have never had sendmail working without postfix running.

Share This Page