Cannot access the ISPCONFIG web interface after installation

Discussion in 'Installation/Configuration' started by gorolla, Sep 8, 2008.

  1. gorolla

    gorolla New Member

    Hi All,

    I have just completed the Perfect Setup for SuSE Linux Server with ISPCONFIG installed. Everything went fine, but I cannot access the web interface setup for it. I have tried all the addresses I can think of, but still no luck.

    Has anyone had the same issue before regarding this? If so, how did you solved this.

    If you require additional detail please let me know.


  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap | grep ispconfig

    Did you try to access it by IP on port 81 with http and https? You should also try another browser like firefox in case that you tried it just with IE, as internet explorer does not has useful ssl error messages.
  3. falko

    falko Super Moderator ISPConfig Developer

    This post from gorolla (should be post #2 in this thread) got lost today because of a server failure. I apologize and add it again for the sake of completeness:


Share This Page