Cannot change client of website

Discussion in 'General' started by mike_theknife, Aug 26, 2020.

  1. mike_theknife

    mike_theknife New Member

    Hello all
    I have installed ISPCONFIG from scatch using ths Guide:
    - I created a domain (,
    - then I created a new Client and tried to edit the domain ( to belong to the newly created client.
    > Sites > Website > > Domain > Client (i can see the newly created client in the dropdown)
    And then i press "save"

    The sites owner gets not changed.

    I am using "ISPConfig Version: 3.1dev"

    Can anyone tell me how to do it? Thank you very much in advance.

    Regards Mike
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    If you want an ISPConfig system that works, why do you use the dev version instead of the stable correctly working ISPConfig?
    What happens instead? How do you see the owner is not changed? I just now tried on my test system with ISPConfig 3.1.15p3 running on Debian Buster 10.5 and website owner changes just fine.
  3. mike_theknife

    mike_theknife New Member

    When i changed the client, the change was showing in the status display. After the operation the websites owner remained unchanged.

    I reinstalled the server under ISPConfig 3.1.15p3 it works perfect.

    Regards and thanks Mike
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Last edited: Aug 27, 2020
  5. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    It has been fixed in the current git-stable, soon to be 3.2. Thanks again :)

Share This Page