Cannot connect to 8080

Discussion in 'Installation/Configuration' started by Ventzy, Jan 31, 2010.

  1. Ventzy

    Ventzy New Member

    I have successfully completed The Perfect Server - Ubuntu 8.10 [ISPConfig 3]. Webmail was accessible at http://MYIP/webmail and ISPConfig at http://MYIP:8080/. I don't know what happend :eek: (i am very new to linux), but at one point i couldnt access /webmail and :8080 enymore.
    Then I found out that phpmyadmin works. checked its .conf file in /etc/apache2/conf.d and made analogous config for webmail (....<Directory /var/www/webmail>.....) and it works now. Its seems like there was some config that has been lost.

    Openeng http://MYIP:8080/ still gives
    Firefox can't establish a connection to the server at MYIP:8080.

    I reinstalled ISPConfig (with php -q install.php), but that doesnt change anything. Is there some service that must be running? I found out in forums that for ISPConfig 2 there is /etc/init.d/ispconfig_server. In my /etc/init.d I have not such thing.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig 3 has no init script as it is run trogh apache. Maybe you installed some kind of operating system update that wiped out the apache configuration files.

    Download ispconfig 3 again and run the update.php script, then choose to reconfigure services. Dont run the install script again or your sytsem config might get messed up.
  3. trcinc1

    trcinc1 New Member HowtoForge Supporter

    Quote: "Firefox can't establish a connection to the server at MYIP:8080."
    I also have seen this problem and sometimes still do. My solution was: Use another browser.
    I am not sure why this sometimes happens, but when I use the "Chrome Browser", everything works/connects as normal.
    I've tried clearing cache, history, cookies etc... Only Chrome seems to work.
    Just my two cents.
  4. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    i had a similar problem with firefox. starting with a clean profile solved this problem.

Share This Page