cannot connect to new websites

Discussion in 'ISPConfig 3 Priority Support' started by saco721, Nov 9, 2015.

  1. saco721

    saco721 Member

    I have multiserver setup on debian squeeze with ispconfig and am having problems creating and accessing new websites. I have created a new zone for, records and added a new site, in addition to this I have added new A records for and, but when I try to access with chrome I just get :

    Any help would be appreciated.
  2. florian030

    florian030 Well-Known Member HowtoForge Supporter

    Create the zone and inside the zone add an a-record that points to the ip.
  3. saco721

    saco721 Member

    Hey Florian,

    created new zone and added an a record, still no success. It looks like a dns problem, but if is accessible, does that mean that my nameservers are working?, I did have everything working until I had to upgrade the system after problems with ssl.
    here is the zone :
    here is the A record
    I have tried every combination of settings that I thought might work, but still nothing, I really need to get this up and running again asap.

    Thanks for your time.
    Last edited: Nov 11, 2015
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the dns zone at
  5. saco721

    saco721 Member

    Hi Till, I have run the domain through and got back the following errors :

    [​IMG] Domain NS records Nameserver records returned by the parent servers are: [''] [TTL=3600] [''] [TTL=3600] directed me to which was kind enough to give us that information.
    NOTE: You also need to know that you have a country code second-level domain (ccSLD) that may require an extra NS lookup and may delay a little the visitors to your website!

    [​IMG] TLD Parent Check WARNING: Looks like the parent servers do not have information for your TLD when asked. This is ok but can be confusing.

    [​IMG] NS records from your nameservers NS records got from your nameservers listed at the parent NS are:
    Oups! I could not get any nameservers from your nameservers (the ones listed at the parent server). Please verify that they are not lame nameservers and are configured properly.

    [​IMG] Mismatched NS records WARNING: One or more of your nameservers did not return any of your NS records.
    [​IMG] DNS servers responded ERROR: One or more of your nameservers did not respond:
    The ones that did not respond are:

    [​IMG] Multiple Nameservers ERROR: Looks like you have less than 2 nameservers. According to RFC2182 section 5 you must have at least 3 nameservers, and no more than 7. Having 2 nameservers is also ok by me.

    [​IMG] Missing nameservers reported by your nameservers You should already know that your NS records at your nameservers are missing, so here it is again:

    [​IMG] SOA record No valid SOA record came back!
    [​IMG] MX Records Oh well, I did not detect any MX records so you probably don't have any and if you know you should have then they may be missing at your nameservers!
    [​IMG] WWW A Record ERROR: I could not get any A records for!

    (I only do a cache request, if you recently added a WWW A record, it might not show up here.)

    Thanks for your time!.
    Last edited: Nov 11, 2015
  6. saco721

    saco721 Member

    Hey Till,
    managed to get it working after some messing about, maybe just took a little while for records to propogate:)
    thanks for your time!

Share This Page