Cannot install webmin, its been a week, Ubuntu 15.10

Discussion in 'Installation/Configuration' started by sammy singh, Mar 30, 2016.

  1. sammy singh

    sammy singh New Member

    Hi All

    I am trying to install webmin for almost a week now, with no success, I have learnt half of linux commands in doing so Anyway let me also say that before opening up this thread I have done extensive googling and tried almost everything that was thrown to solve this issue, so bare with with me.

    As the title says I am trying to install webmin on ubuntu 15.10, The guide I followed initially was ...

    <www><dot><dot><html> (since I cannot share link as a starter)

    Also before I start I already have installed LAMP and all apachie2 and PHP and MySQL were tested and running

    below are my steps that I have tried and output ..

    then starts the nightmare ..

    I then tried .....

    I then tried ..below thinking libauthen-pam-perl is missing

    I then tried .....

    After this I am lost and have no idea what to try [​IMG]..... please please please assist [​IMG]
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check your /etc/apt/sources.list file, most likely not all Ubuntu repositories are enabled there. Then run

    apt-get update

    to update the package lists.
  3. DDArt

    DDArt Member

    Did you?
    sudo nano /etc/apt/sources.list
    Add the following to the file,
    deb sarge contrib
    deb sarge contrib

    cd /root
    apt-key add jcameron-key.asc
    sudo apt-get update
    sudo apt-get install webmin
  4. sammy singh

    sammy singh New Member

    Hi All thanks for the reply ..
    Yes all that has been done, already added the repos to source file and did an update ...its same ....... anyway by this time I have given up with webmin ..... trying to find alternatives ...

Share This Page