Can't access ISPConfig from public ip

Discussion in 'General' started by debian-lover, Mar 5, 2008.

  1. debian-lover

    debian-lover New Member

    Hello everyone, I've a peculiar problem related to ISPConfig. I can access the ISPConfig installation from local network ( without any problem but for some reason I am unable to do so from public IP (https://24.86.xx.xx:81). I've tried everything I know to fix this but nothing seems to help. The port on the router is forwarded. This is what I get from FF when try to connect through public ip:

    Any help is much appreciated.
  2. debian-lover

    debian-lover New Member

    Ok, I put this system on DMZ and it worked. Still no idea what was blocking it.
  3. falko

    falko Super Moderator ISPConfig Developer

    I guess the router's firewall was blocking port 81.
  4. itsimon

    itsimon New Member

    Are you using cisco? It could be either router's firewall or the NAT problem.
  5. dafy

    dafy New Member

    Since you are using https: just make sure that you are also forwarding SSL port on your gateway. I think it's port TCP 443.

Share This Page