Can’t establish connection ftp and/or

Discussion in 'Installation/Configuration' started by EyeofChaos, Jul 21, 2018.

  1. EyeofChaos

    EyeofChaos New Member

    Working on google cloud instance, ubuntu 16.x.x
    Successfully loaded ispconfig.
    Trying to add first site.
    In ISPconfig: I made a database user, database, ftp and added site.
    I created DNS on google cloud instance.
    I pointed the NS to the google cloud DNS in GoDaddy and it has propagated for over 24 hours.
    I doublechecked passwords. I also changed the passwords to be sure. Still doesn't work.

    PROBLEM: When I type in the domain in the URL, I get ERR_NAME_NOT_RESOLVED
    I've tried to connect with FTP and SFTP and I get Can’t establish connection

    What can I try next?
    Note: this is my first time working with linux. I'm a beginner.
  2. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    Try using your server ip instead of its domain name.
  3. EyeofChaos

    EyeofChaos New Member

    Thank you for your response. I did that already. It did not work.
  4. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  5. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    Not really @Taleman. You can always try to use ip adress instead of domain name to ftp as well, but since it failed too, it could mean that the ftp server access is denied or ftp server is not working as it should be.

    You should check your ftp port whether it is properly opened for access. Also check its status via "service ftp status" command.
  6. Well-Known Member HowtoForge Supporter

  7. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    Yeah. It seems like a same post to two different boards which should be avoided.

Share This Page