Can't log in for the first time

Discussion in 'Installation/Configuration' started by naoli, Mar 17, 2017.

  1. naoli

    naoli New Member

    Hello all,

    I've successfully installed ISPConfig on my debian Jessie 64bits. Seems fine and running on port 8080
    I can't login in with id= admin / password = admin nor id = ispconfig and pass= *the password in*
    Tough databases seems populated in phpmyadmin (79 tables for database dbispconfig).

    One weird thing : I can't /etc/init.d/ispconfig_server as there is no such file in init.d
    To launch ispconfig, I need to execute /usr/local/ispconfig/server/ . -> Maybe it's a sign something went wrong during the installation ?
    I've tried to run php -q update.php with success, but no change then.

    Thanks for any help
  2. ahrasis

    ahrasis Well-Known Member

    Clear browser cookies / caches and hard refresh it or use other browsers.
  3. naoli

    naoli New Member

    Hello ahrasis,
    Using private browsing mode or using another PC did not give better results.
  4. ahrasis

    ahrasis Well-Known Member

    Strange. Please do wait for a better response from others.
  5. naoli

    naoli New Member

    OK found it : I had to open port 3306 for mysql
    iptables -A INPUT -i eth0 -p tcp -m tcp --dport 3306 -j ACCEPT
    It works now.

Share This Page