Can't log in to admin account with the right password

Discussion in 'General' started by jackiz, Apr 15, 2011.

  1. jackiz

    jackiz New Member

    When i try to log into the admin account nothing happens at all. My user-account works but when i try the admin account it just sends me back to the login page without giving me an error. If i type in the wrong password when trying to access the admin account it does give me a password-error.

    It worked just fine earlier but now its broke..

    [Fri Apr 15 14:07:22 2011] [error] [client %%my-ip%%] PHP Notice: Undefined index: login in /usr/local/ispconfig/interface/lib/classes/ on line 140, referer: http://%%my-domain%%:8080/index.php

    OS: latest ubuntu server

    I'd really appreciate help, thanks! :)

    edit: i have tried it with different browsers, and different computers on different networks, still no luck.
    edit2: i tried making my user account an admin account by changing the typ value in the database. Now that account does not work either, when i retested it to user again it started working
    Last edited: Apr 15, 2011
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you installed any new software on the server or did you upgrade software like php?
  3. jackiz

    jackiz New Member

    Nope, not lately.
  4. jackiz

    jackiz New Member

    Ok, i figured it out, it was one of my modules acting up. Sorry to bother and thanks for the help :)
  5. doomhammerchen

    doomhammerchen New Member

    Please Explain

    Please explain what you did. I got the same problem but couldn't find a way to solve it.

Share This Page