can't login via FTP software (yummy)

Discussion in 'Installation/Configuration' started by hellofantastic, Oct 26, 2014.

  1. hellofantastic

    hellofantastic New Member

    Made a subdomain(as domain), installed wordpress thru APS Installer worked awesome,
    However I made an ftp user for the subdomain and tried to connect through yummy ftp , set the subdomain , user (defaultdev-user) and pass and selected
    Secure (FTPS SSL/TLS) port 22 hit go and it just goes from Connecting to Server ... to server busy retrying and will stay doing that until I x it out.
  2. srijan

    srijan New Member HowtoForge Supporter

    How did you installed wordpress?
    Which server you are using?
  3. hellofantastic

    hellofantastic New Member

    I installed wordpress through APS installer
    Server is a Centos 6.5 2gb ram running from rackspace cloud server.

    I ended up ftping in without the SSL/TLS, I'd still like to get it to work though, I just had to move on to next steps in getting sites up on this server.

Share This Page