Can't reach Gmail SMTP servers from my server

Discussion in 'Server Operation' started by Ovidiu, Sep 21, 2012.

  1. Ovidiu

    Ovidiu Active Member

    No idea what is wrong but I tried sendign emails via a PHP script and it only told it network unreachable so I tried this:

    h1870666:~# telnet
    Trying 2a00:1450:4008:c01::6d...
    telnet: Unable to connect to remote host: Network is unreachable
    Any idea what could be wrong here?
  2. topdog

    topdog Active Member

    From that example you are trying to telnet to port 23 which is the default port to test correctly you need to run

    telnet 25
  3. Ovidiu

    Ovidiu Active Member

    oops, port 25 works.

    here is the original error from the script, although I must say I also posted in that script author's forum, awaiting a reply:

  4. calixsierra

    calixsierra New Member

    Got the same problem too.

    Have you solved it?
  5. Ovidiu

    Ovidiu Active Member

    sorry for not updating the thread: I solved it and it was entirely my own fault.

    I forgot to add these TCP ports to my egress filtering firewall: 465,587,995

Share This Page