cant send mail using pop3

Discussion in 'Installation/Configuration' started by phython, May 10, 2006.

  1. phython

    phython New Member

    Hi, Falko and Till 

    First of all, I want to say that I respect your work and support! And you’ve done super good howto’s that are very easy to follow.. And I’ve gain a lot of knowledge about linux! Thanks for that!

    Well now I want to get to my problem…
    I have used Ispconfig for about three months and had almost no problem running my server at collocation data center. But after upgrading from 2.2.1 to 2.2.2 I have noticed that I cant send mail with pop3. I can receive mail and send mail locally but not outside. Also I had a problem with bind the domains wore not updating but I have found the solution for that on the forums.

    Here is the report I get after sending mail to any mail outside of my server..

    Your message did not reach some or all of the intended recipients.

    Subject: test
    Sent: 09-May-06 16:19

    The following recipient(s) could not be reached:

    '[email protected]' on 09-May-06 16:19
    554 <[email protected]>: Relay access denied

    Using outlook 2003

    I also have checked the forum but haven’t found a solution to this…

    The server is running Fedora 4, fooled by perfect_setup_fedora_core_4 have installed It number of times before installing it on the production server.

    Thanks in advance for your support.
  2. falko

    falko Super Moderator Howtoforge Staff

    You must enable "Server requires authentication." in Outlook.
  3. phython

    phython New Member

    omy god, that simple :)...
    Was it disabled before?
  4. falko

    falko Super Moderator Howtoforge Staff

    I don't know. It's your email client... :p
  5. phython

    phython New Member

    :)) Sorry I meant was it disabled in earlier versions of isp config?
  6. falko

    falko Super Moderator Howtoforge Staff

    How can it be disabled in ISPConfig if this is a setting of your email client? :confused:
  7. phython

    phython New Member

    well i didnt use server authentication before in my mail client... what about postfix any changes there??
  8. falko

    falko Super Moderator Howtoforge Staff

    Probably because you had an IP address within the IP range specified in the mynetworks parameter in /etc/postfix/
    The IP addresses listed in that parameter don't have to authenticate.

Share This Page