Can't use ntpdate to update our country time

Discussion in 'General' started by leiw, Sep 20, 2014.

  1. leiw

    leiw Member


    When I type ntpdate, it is showing successfully update:

    20 Sep 06:15:15 ntpdate[7007]: adjust time server offset 0.006028 sec

    Then I type date, it is still not our country time.

    Please help.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely you have not set the correct timezone in your linux distribution then.
  3. leiw

    leiw Member

    I have edited ntpd.conf, only sync our country ntp server, but type date still not corrent time...


    Here is ntp sync information, I think it is syncing

    root@ip-172-31-28-141:/etc/apache2/conf-available# ntpdc -c peers
    remote local st poll reach delay offset disp
    * 1 1024 377 0.14850 -0.002441 0.12398

    root@ip-172-31-28-141:/etc/apache2/conf-available# ntpdc -c sysinfo
    system peer:
    system peer mode: client
    leap indicator: 00
    stratum: 2
    precision: -23
    root distance: 0.14850 s
    root dispersion: 0.10585 s
    reference ID: []
    reference time: d7c8ede8.c5c31295 Sun, Sep 21 2014 6:25:44.772
    system flags: auth monitor ntp kernel stats
    jitter: 0.000000 s
    stability: 0.000 ppm
    broadcastdelay: 0.000000 s
    authdelay: 0.000000 s
  4. leiw

    leiw Member

    But in Roundcube email time is correct...

Share This Page