CentOS 5.x Samba Domain Controller With LDAP Backend Help Needed

Discussion in 'HOWTO-Related Questions' started by NetworkSlacker, Mar 14, 2011.

  1. NetworkSlacker

    NetworkSlacker New Member

    I have follwed the tutorial here and I have run into a brick wall. When running the command
    /usr/sbin/smbldap-useradd -a -G 'Domain Users' -m -s /bin/bash/ -d /home/user2 -F "" -P user1
    I get this error:
    Error looking for next uid in sambaDomainName=sambaDomain,dc=test,dc=local:No such object at /usr/lib/perl5/vendor_perl/5.8.8/smbldap_tools.pm line 1189.
    I am using CentOS 5.5 i386 in a virtual machine. If anyone can helo it would be appreciated.
  2. NetworkSlacker

    NetworkSlacker New Member

    Nevermind, I have solved my problem.
  3. smahares

    smahares Banned

    Hello NetworkSlacker,

    I'm getting the same error, could you tell me how did you solve the problem please ?

    Thanks in advance.
  4. NetworkSlacker

    NetworkSlacker New Member

    Hello smashares! If you go here you will find some help. But what you need to do if assume your problem is the same as mine, edit the /etc/smbldap-tools/smbldap.conf file and find the

    line and replace the fubar with your workgroup.

    Hope this help and good luck!
  5. smahares

    smahares Banned

    Many thanks NetworkSlacker, I'm really greatful ^_^

Share This Page