COnfiguring Thunderbird to work with ISP Config

Discussion in 'General' started by smokinjo, Apr 10, 2014.

  1. smokinjo

    smokinjo Member


    I have been slowly easing myself into using ISP Config. The webserver side of things have been working for us.

    I have set up the email part of things, and I use Thunderbird for my mail (and will eventually use iPhone and Android to read mail too).

    While using TBird to log in I have not been able to get mail to work for sending or receiving. The connection either times out or is refused.

    I tried all settings:
    connection security: none, STARTTLS and SSLTLS
    auth methods: normal password, encrypted password, Kerberos/GSSAPI, NTLM, TLS

    I point the IMAP to
    I point the SMTP to

    The DNS is set up for the domain.

    Thanks for any pointers ideas.

    Have a great day!

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    check the mail.log file on the server for errors.
  3. smokinjo

    smokinjo Member


    I will check the logs as you suggest.

    But, I guess the question that I also should have asked is:

    How does one configure the:

    connection security
    authentication method

    from with in ISP Config.

    Everything thast I have read pertains to hwo to create website, emails, ftp accounts on the ISP config interface.

    But, I have yet to see anything relating to the two topics I brought up:

    connection security
    authentication method

    Once I know how ISP Config sets these parameters, then I can more easily configure my email client.

    As it stands, I am stabbing in the dark, and I just want to clarify this, and learn how to configure these parameters in ISP COnfig.


  4. till

    till Super Moderator Staff Member ISPConfig Developer

    There has nothing to be configured in ispconfig and thunderbird detecs the correct settings autmaitcally, when you add an account. Check the log to fix your email connectivity issue and the other thigs will start working.

    Btw. thunderbird has a small bug, it removes the @domain.tld part of the username in its wizard. just add it again when you see that it was removed.
  5. mitsos

    mitsos New Member

    Incoming Server: host.domain
    Port: 993
    Notes: SSL/TLS Normal password
    Outgoing Server: host.domain
    Port: 465
    Notes: SSL/TLS Normal Password
    As used in a production environment, and those instructions are forwarded to new clients. TLS enabled (as it should). As mentioned, make sure the @domain part is not missing from the username.
    Endre Utchay likes this.
  6. fabioganga

    fabioganga New Member

    Hi friends,
    Sorry for bumping up an old topic, I'm having the exact same issue with the latest Thunderbird (Mac).
    I have set up email for one domain, and also I have created an email box for such domain (I have removed the domain for privacy reasons in the screenshots below).
    When I try to configure things on Thunderbird, it autodetects things this way:


    as I want POP3 instead, I click on POP3 and then "manual config" to be able to add the domain bit that Thunderbird removes and click on Re-test:


    even correcting the settings as suggested above does not make any difference, still I get user or password wrong.


    I am 100% certain that the password is correct, I even tried to change it and test again, to no avail.

    maillog shows this:
    Jul 29 16:12:18 hostserver postfix/pipe[23166]: 79442201ECC: to=<[email protected]>, relay=dovecot, delay=2, delays=0.14/0.13/0/1.7, dsn=2.0.0, status=sent (delivered via dovecot service (doveconf: Warning: /etc/dovecot/dovecot.conf line 67: Global setting mail_plugins won't change the s

    line 67 of dovecot.conf file is this:
    mail_plugins = $mail_plugins quota

    How can I fix this please? I really need to have my mail system up and running... :(
    Thanks a lot for your help.
    Kind Regards.
  7. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    You could have started a new thread instead of hijacking this old thread.
    Can you log in to that mailbox using webmail? I'm assuming you have roundcube or other webmail installed.
    What version of ISPConfig? What Operating System and what version?
  8. fabioganga

    fabioganga New Member

    Hi @Taleman nice to hear from you again.
    My apologies, I am still quite new here, you are right I should have opened a new discussion.
    To answer your questions:
    1) I did indeed install Roundcube during setup, but I am unsure as to what webmail link I should use to try logging into as or serverhostname:8080/webmail does not seem to work even if this is what is set up in System Config > Main Config > Mail as Webmail URL
    2) Yes, as said above I installed Roundcube during set up
    3) latest version, I assume... I just followed the tutorial's instructions and the server has been live only for 4-5 days at the most.
    4) OS is Ubuntu 18.04.2 LTS
    Many thanks my friend for assisting me, much appreciated indeed.
    Kind Regards,
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    The RoundCube URL is either /webmail or /roundcube on your servers hostname or IP.

Share This Page