Connection Dropping on Ubuntu 14.04 VMWare

Discussion in 'Technical' started by AutoJukebox, Mar 20, 2016.

  1. AutoJukebox

    AutoJukebox New Member

    So i setup another Virtual Machine a few days ago with Ubuntu 14.04, Now keep in mind i have made like 100s of Ubuntu Vm's alone but this one turned out a little different... I went to connect to the TeamSpeak server in it and i noticed i kept dropping connection. So i did the usual and disabled ufw, Restarted the machine etc.... So automatically i think it's my hosting provider, They couldn't find anything so i tried around 20 different fixes and none of them worked.

    One of the strange things i noticed is that there is no driver specified in connection information, So i go about installing the Ethernet drivers with no luck. Driver field is still empty and i still keep dropping connection.

    Now it's not just dropping on my TeamSpeak server it also drops on all the game servers i have on the machine.

    It drops about 5 times then the network stops completely and i have disable/enable networking for the connection to come back up.

    ifconfig output:


    Connection Information:
  2. Well-Known Member HowtoForge Supporter

    Try emulating a different network card, check if you also have also network issues internaly using the mtr command.
    How long has it been? use different kernel version?
    Host system has enough resources?
  3. AutoJukebox

    AutoJukebox New Member

    Not sure how to do that with VMWare Player, Never looked like it gave me a an option.

    I'm running a fresh install of Ubuntu 14.04 with all latest updates.

    Host system is a bare metal 16 Core, 64GB RAM Machine with 1Gbps Internet.
  4. AutoJukebox

    AutoJukebox New Member

    The virtual machine has 16GB Ram and 6 Cores allocated to it.

Share This Page