Custom php.ini settings not working under roundcube

Discussion in 'Server Operation' started by fatmike, May 16, 2023.

  1. fatmike

    fatmike Member


    I would like to set a
    per domain so that every user/domain has its own limits under roundcube.


    Sites > Website > Options > Custom php.ini settings

    work for the script under domain it doesnt work under "webmail" subdirectory and roundcube.

    I had to change the global value of php for all domains and server operations under /etc/php/7.4/fpm/php.ini to make this work which is not what I need.

    Does anyone has experienced same issue? Any suggestion is much appreciated.

    Best regards
  2. nhybgtvfr

    nhybgtvfr Well-Known Member HowtoForge Supporter

    there are no per domain settings for roundcube php
    you can set the max message size in roundcube, using eg:
    $config['max_message_size'] = '100M';
    in roundcubes
    again that would apply to all users.
    ahrasis likes this.

Share This Page