DNS in ispconfig3-debian7-nginx-bind not working

Discussion in 'Installation/Configuration' started by fycserv, Jun 19, 2013.

  1. fycserv

    fycserv New Member

    Hi, most of the required info to start a thread is in the title.

    The problem: My server is not able to solve the domain evalualos.com which is registered in godaddy.

    The installation: Followed the perfect setup posted in the ispconfig 3 for a debian wheezy willing to use nginx. It is here

    What I have done:
    Aiming to have my own DNS server, I followed the nice tutorial that Falko did for Ispconfig 3 with godaddy under Debian Squeeze (here) and, as it did not work to me, I tried to get some keys in the older tutorial done by Falko for ispconfig2, which worked for me time ago.

    What I have:
    This is the output of a dig command to localhost asking for my domain:

    dig @localhost evalualos.com

    ; <<>> DiG 9.8.4-rpz2+rl005.12-P1 <<>> @localhost evalualos.com
    ; (2 servers found)
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 34624
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

    ;evalualos.com. IN A

    evalualos.com. 1062 IN A

    evalualos.com. 170260 IN NS ns70.domaincontrol.com.
    evalualos.com. 170260 IN NS ns69.domaincontrol.com.

    ns70.domaincontrol.com. 170260 IN A
    ns70.domaincontrol.com. 64406 IN AAAA 2607:f208:302::2d

    ;; Query time: 0 msec
    ;; SERVER: ::1#53:):1)
    ;; WHEN: Tue Jun 18 20:56:18 2013
    ;; MSG SIZE rcvd: 143

    Additional information:The domain gymserver.info goes to a welcome page even when I have not created a site for it.

    Thanks a lot for your cooperation.
    Last edited: Jun 19, 2013

Share This Page