DNS problems at installation

Discussion in 'Installation/Configuration' started by sdakota, Nov 29, 2005.

  1. sdakota

    sdakota New Member

    [SOLVED] DNS problems at installation


    After the installation is finished, ISPConfig asks what host I want it to run on.
    For IP address I fill in, which is the correct IP. Then I fill in 'www' as hostname, and 'dazjorz.com' as domain...
    Though, then it tells me that it can't access itself. Which is quite logical, The nameserver of www.dazjorz.com is pointing to my server directly, and the record for www.dazjorz.com nor dazjorz.com has been added yet (it needs to do that áfter installation, probably).
    What do I do now? I could add www.dazjorz.com or just dazjorz.com (or both) to /etc/hosts, so I avoid it tries to lookup itself (which fails).

    Please answer... I've been through the installation process about 5 times now (last 2 times I've even removed the ./config(ure) and tar unpack from the compile install part, because that speeds up the process enormously and doesn't make any errors, as compiling went without any errors)


    Edit: Solved!
    The hostname was dazjorzserver and domain was dazjorz.com, and in /etc/hosts was dazjorzserver.dazjorz.com - so I filled in these variables and it worked!
    Anyone having these problems too: execute 'hostname', if it is something like "thehostname.example.tld" then the hostname is thehostname and domain is example.tld, otherwise -- well, dunno about that then =)
    Last edited: Nov 29, 2005

Share This Page