DNS Queries - 550 SC001 Error

Discussion in 'General' started by efialtisgr, Jun 16, 2014.

  1. efialtisgr

    efialtisgr New Member

    Hi guys,

    I have setup a server in ramnode (unmanaged) using one guide (apache2,postfix,etc) and ispconfig3.

    Everything working perfect until last week.

    I had an issue with email. I was getting email error 550 for gmail and i managed to fixed it by using only ip4 in postfix.

    Today i tried to send an email to a hotmail email and i got again error 550 sc001

    I check on microsoft if im blacklisted and im not. I fill the form also in microsoft page and they replied to me that everything looks fine to them.

    And really i dont know what i should do.

    I think i have some dns error maybe.

    Ok first of all in mxtoolbox im getting 1 error 2 warnings :

    3 Problems
    Category Host Result
    https ftsincome.co.uk The remote server returned an error: (403) Forbidden. (https://ftsincome.co.uk) More Info
    dns ftsincome.co.uk Name Servers are on the Same Subnet More Info
    spf ftsincome.co.uk A Valid SPF Record was not found More Info

    And really dont know how to fix it. This SPF error i tried everything and always im getting this error.

    Finally my dns records are :

    I have set for fqdn on the server (ramnode) the server1.ftsincome.co.uk

    Can you please help me to solve this issue ?

    Thank you for your time


    Attached Files:

    • dns.jpg
      File size:
      42 KB
    Last edited: Jun 16, 2014
  2. srijan

    srijan New Member HowtoForge Supporter

    Have you checked your IP address to make sure it is not blacklisted?


    Please confirm that your IP address is not blacklisted, Connect to the server via SSH as root and type 'q' to see how many messages are in your mail queue. If the number is high, you will want to investigate and find the source of the spam.
  3. doekia

    doekia New Member

    Seems to me more like a reverse issue.

    What host is postfix pretending to be?
    What is the value on the directive myhostname = on /etc/postfix/main.cf

    Be sure then that the reverse matches.
    Actually if the ips on your snapshot are accurate, the reverse is:
    dig -x 86189 IN PTR server1.ftsincome.co.uk.

    So it should be: myhostname = server1.ftsincome.co.uk

    Similarly your ipv6 reverse should match but apparently you do not either publish AAAA records nor you get any reverse ip6.arpa.

    I have also found pretty weird that your primary DNS is your secondary ... they should be different

    if reverse does not match your hostname either change the reverse OR adjust /etc/postfix/main.cf, /etc/hostname, and hostname within ISPconfig

    Problem may sits elsewhere but this is fixes you need up-front

    Last edited: Jun 23, 2014

Share This Page