Discussion in 'Installation/Configuration' started by matehortua, Sep 7, 2005.

  1. matehortua

    matehortua New Member

    im having some problem whit the DNS I put my settings as a Master Zone and they were working OK
    but then i erase them to try something
    and later when i want to put them again it says that SOA already exists.

    so the only way that it worked was searching for that SOA and it exists (i did erase it and is not showing on the left bar) and then I screw it up with a non-sense IP and SOA name

    then i create a new one and it worked BUT whit some help of http://www.dnsstuff.com/pages/expert.htm
    i found that only the SOA, A, NS (only one NS) appears

    so the preblems are:
    1. how do I erase comlpetely these Zones ??
    2. why it isnt showing the MX and the other NS
  2. linutzy

    linutzy New Member

    You might need to remove it also from the recycle bin.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    1) empty the recycle bin.

    2) Does it show the MX in the interface? If you want to have an MX for your SOA, you must leave the host field for this mx empty.
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, empty the recycle bin! :)

Share This Page