dovecot: pop3-login: Aborted login auth failed

Discussion in 'Server Operation' started by brucebanner, Jun 24, 2016.

  1. brucebanner

    brucebanner New Member

    I'm fairly new to ISPconfig and have followed the perfect server centos 7.0 guide.
    Everything is working perfect execpt i just created a couple mailboxes but when trying to login i get the following in the mail log.
    Jun 24 01:28:38 server1 dovecot: pop3-login: Aborted login (auth failed, 1 attempts in 2 secs): user=<>, method=PLAIN, rip=, lip=, session=<QzQ8cf81HgC4lScF>
    Jun 24 01:28:44 server1 dovecot: pop3-login: Aborted login (auth failed, 1 attempts in 6 secs): user=<>, method=PLAIN, rip=, lip=, session=<ut5ccf81HwC4lScF>​

    I'm trying to figure this out tonight as it is a production server any help would be greatly appreciated.
    Last edited: Jun 24, 2016
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ensure that you used the correct user and password. the email user is the complete email address incl @ and the domain name! Some email clients like thunderbird think that they are smart and strip this information even if you added it. Check the pop3 account details if the username is really the full email address and if not, correct it.
  3. brucebanner

    brucebanner New Member

    The account information is correct at both ends, i also tried logging into roundcube with different variations of the credentials and i get login failed every time.
  4. brucebanner

    brucebanner New Member

    So i tried to telnet into dovecot 110 and this is the error i get when testing.

    +OK Dovecot ready.
    user "Email address"
    pass "Email Password"
    -ERR [AUTH] Authentication failed.

    Does that mean it's not reading the SQL database password field correctly? Everything is set to use plain text.

Share This Page