Drupal 8 Installation only shows text after fresh install

Discussion in 'General' started by Pasco, May 12, 2019.

  1. Pasco

    Pasco Member

    Hi 2gether
    I installed a fresh download of Drupal 8 on a Ubuntu 18.04.2 LTS ISPConfig 3.1.13p1 system with PHP-FPM.
    As the installation finished with no errors it only shows text. Maybe no css is loaded. I don't see any permission problems or errors in the log.
    It's a long time since I've installed the last Drupal 8, I can't remember what I had to do for it was working. I've searched a lot around but couldn't find a recent how-to or infos helping me. I know, there are needed some special setting for the apache config in the .htaccess file or in the apache directions field under the option tab in ISPConfig, but I can't find a working solution.

    Maybe someone of you could help me with a "mini-how-to"? What do I need to config excactly, that a Drupal 8 install is working on a Ubuntu 18.04/ISPConfig 3 installation?

    Thank you so much!
  2. Pasco

    Pasco Member

    I think I've solved the "problem". I had chosen the "minimal installation", so it was normal, there was "no design". As I tried a "standard installation" everything went out of the box. So my "problem" was home made. Thanks anyway!

Share This Page