DUAL NVidia in SLI problem

Discussion in 'Installation/Configuration' started by JimiOB, Feb 11, 2009.

  1. JimiOB

    JimiOB New Member

    I have 2x NVidia GeForce 8800 GTX (768mb each) in SLI config with another $400 graphics accelerator card installed. Yep, that's over a thousand dollars worth of graphics folks. The problem is, I try enabling the NVidia 177 drivers (recommended) and reboot to find myself with the message:
    "No resume image, doing normal boot"

    Which basically drops me out of gnome and into the term prompt.

    Rather than enumerating all the steps I have already tried and the wiki's, etc I have dug through (suffice it to say that I am just about to run through the Alt CD install process for the 14th time, yes, number 14! I have gotten very quickly to be proficient with both the Live CD install and the Alt CD install processes), I'm hoping that someone could shed a little light on what I could do to get my vid card functioning properly.

    On a side note, I will say that this system has quad core procs overclocked to 3.2ghz with 4g RAM and when I am in the Ubuntu install, WOW!! This is what computing was supposed to be like! Talk about freeing up your hardware to really scream! Had Vista on it, (cough, hack, spit, choke!!!) downgraded to XP, (a little better), but with Ubuntu.....ya Baby!!!

    Any help with this video/graphics "challenge" would be greatly appreciated!! I'd LOVE to have this really kicking with all the bells and whistles ;-) (read Compiz, hehe....)
  2. falko

    falko Super Moderator ISPConfig Developer

    This message means that your system is not waking up from a suspend, but doing a normal boot. It has nothing to do with your graphic cards.

    Are there any errors in your logs?
  3. JimiOB

    JimiOB New Member

    Dual Cards

    I presently don't have the hardware drivers enabled, or EnvyNG so I can actually work on the system. I could enable and grab logs if you tell me what we need.

  4. falko

    falko Super Moderator ISPConfig Developer

    I'd check the syslog (/var/log/syslog).
  5. JimiOB

    JimiOB New Member

    Fixed :)

    Followed thread:

    Basically, I enabled the NVidia 177, but before shutting down, I used

    lspci | grep GeForce

    noted the name and bus ID's, then sudo gedit /etc/X11/xorg.conf
    edited the conf file to reflect my system
    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 8800 GTX"
    BusID "PCI:1:0:0"
    Section "Device"
    Identifier "Device1"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce 8800 GTX"
    BusID "PCI:6:0:0"

    Saved the file and then rather than doing a Restart which always seemed to just hang, I did a Shutdown and the config changes were saved.

    On reboot, I then went to System/Appearance/Visual Effects and chose Extra, which then asked me to enable the NVidia drivers again which I said yes to.

    I was then able to install the usual Compiz manager and simple manager and IT WORKS!!!

    Hot damn, I'm STOKED.

    Last thing to get working is the X-Fi sound card, any ideas? I have tried the OOS and alsa but maybe I'm just screwing it up?

Share This Page