Email problems on a clean new installation

Discussion in 'Installation/Configuration' started by Leoncio Jose Antonio Eder, May 19, 2022.

  1. Hello, in a recently installed ISPConfig Version: 3.2.8p1; Ubuntu 20.04; it does not deliver the emails, the error it shows is:
    (host[] said: 451 4.5.0 id=199983-15 - Temporary MTA failure on relaying, From MTA() during fwd-connect (All attempts (1) failed connecting to smtp: :*): id=199983-15 (in reply to end of DATA command))
    I have not found any useful reference that gave me a solution

    (Spanish translations by google)
  2. i does not arrives to upload

    Attached Files:

  3. Installation

    Attached Files:

  4. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    You don't have postfix listening on port 10025 and 10027. This should be setup by the installer, but if you set your content filter to rspamd and back to amavis in server config it might fix that; otherwise run the installer to reconfigure services.
  5. Muchas gracias, hace tiempo que no le daba vueltas a esto y no encontraba lo que era.
  6. andyhelid

    andyhelid New Member

    Hello. I believe I might have the same issue. I tried to set the content filter to rspamd and back to amavis through the ISPConfig panel but this didnt fix my issue, I am still unable to send email and the same error shows in mailq. Would you mind please sharing what commands you executed to fix this problem? Thank you
    Last edited: May 20, 2022

Share This Page