Error 403 after update from p5 to p8

Discussion in 'Installation/Configuration' started by thibotus01, Jun 8, 2015.

  1. thibotus01

    thibotus01 Member


    After I update to patch 8, I got Error 403 and I can't access anymore ispconfig panel.
    AH01797: client denied by server configuration: /var/www/ispconfig/

    Tried to look into /etc/apache2/sites-available/ispconfig.vhost & .conf
    But don't see anything relevant.

    Any idea?
    Last edited: Jun 9, 2015
  2. thibotus01

    thibotus01 Member

    no one? :/
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The update worked fine on all my servers and I'am not aware of any other reports like this. The most likely reason for such a issue are manually edited ispconfig vhost files and problems with suexec.
  4. thibotus01

    thibotus01 Member

    Just an FYI..
    I had to do this on all my .vhost files:

    Order Deny,Allow
    Deny from all

    #Order Deny,Allow
    #Deny from all
    Require all denied
    or "Require all granted" if "Allow from all"

    Due to the update of apache and things being deprecated.
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    That's not related to the ISPConfig update, this is caused by a system upgrade of the Linux distribution that you forgot to mention in your post. Manually editing files is not necessary in such a case, all you had to do was to run the Resync function in ISPConfig.
  6. thibotus01

    thibotus01 Member

    Manually editing... It was a pain in the a**! But I guess thank you I didn't know about such a function... But I didn't have access to the panel thought...

Share This Page