Fedora Core 4 and hp Printer install problem.

Discussion in 'Desktop Operation' started by slopoke_iii, Oct 6, 2005.

  1. slopoke_iii

    slopoke_iii New Member

    Hi i am new to Linux , but have did an install of FC4 .After installing i tried to install my printer . My printer is a usb printer and scanner hp 1610 xi. I got the printer to print just fine but the scanner will not run . I went hp at sourceforge and tried to follow their instructions to install hplip, but when i try to run the configure command i get this error message:

    error: C++ preprocessor "/lib/cpp" fails sanity check

    Can you please tell me what to do to fix this as i would love to be able to scan in linux !

    slopoke !
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    That means that you didn't install your C++ compiler.

    You must install a package with the name "g++" or a similar name.
  3. slopoke_iii

    slopoke_iii New Member

    I have resolved this issue by reinstalling FC4. and using the hpslip instructions.
  4. dalal02

    dalal02 New Member

    Similar kind of problem

    Hi friends I just got an HP 5610 all-in-one printer/scanner. Installation went smoothly, and printer and scanner both work. The one problem is that the HP Toolbox doesn't work. When I try to start it,it tells me that there are no installed printers. Has anybody else run into this problem, and figured out a solution?

Share This Page