Fresh Install of Ubuntu Server 14.04 Hangs

Discussion in 'Server Operation' started by thenodemaster, May 15, 2014.

  1. thenodemaster

    thenodemaster New Member

    I performed a fresh install of Ubuntu server 14.04 on my system that has run 12.04 flawlessly to (but swapped harddrives so I can keep the old system just in case). Everything installs and updates fine (tried just Ubuntu, then tried Ubuntu with SSH Server with same result. It boots fine until the system get to the part where it creates the swap file: the systems hangs and just sits there. I can get around this issue if I select recovery mode from Grub and can get to the command prompt. There is no desktop installed, just the commandline server. I know it has something to do with the system itself because I can take that same hdd to my uber workstation and run the install on the drive on that system and everything works fine.

    Here are my system specs:
    AMD-A4-4000 APU with Radeon HD Graphics x2
    4GB memory
    1 500GB WD Raptor HDD

    Not sure what to do. Any help would be appreciated.
  2. srijan

    srijan New Member HowtoForge Supporter

    See it could be the hardware hdd fault, please check the installation with another harddisk.
  3. thenodemaster

    thenodemaster New Member

Share This Page