FTP offline and won't start.

Discussion in 'Installation/Configuration' started by badben, Jul 12, 2006.

  1. badben

    badben ISPConfig Developer ISPConfig Developer

    I have just updated from v2.2.0 to 2.2.3 and everything seemed fine except ftp will not restart.

    I have tried to restart using putty and ISPconfig web panel but neither work.

    Result of netstat -tap | grep ftp is nothing!

    There is no file in /var/log/proftpd/

    I am running Mandrake 10.2 and followed perfect setup.

    System was running ok previously but just before I updated I had a problem with ftp when I tried to upload some documents to a site using ACEftp which tried to use 50 connections and shutdown proftp.

    The setting in /etc/proftpd.conf is set to 30 max connections.

    Any ideas?

    result of chkconfig --list proftpd is:

    proftpd 0: off 1: off 2: off 3: on 4: on 5: on 6: off
    Last edited: Jul 12, 2006
  2. badben

    badben ISPConfig Developer ISPConfig Developer

    problem solved?

    The problem has been solved by a full server restart for some reason.

    Anyway all is well once again.
  3. falko

    falko Super Moderator ISPConfig Developer

    Ok, if it happens again please check if you can find some error messages.

Share This Page