Getting Forbidden error after fresh install ISPconfig 3

Discussion in 'Installation/Configuration' started by Danny van Os, Mar 24, 2016.

  1. Danny van Os

    Danny van Os New Member

    Dear Howtoforge,

    Excuse me if this thread is posted in the wrong section, I've never actually used a forum before.

    I've got an issue with the installation of ISPconfig3.
    I have followed the tutorial "The Perfect Server - Debian 8 Jessie (apache2, BIND, dovecot, ISPConfig 3)". link is down below

    Everything has gone smoothly to the point after ISPConfig is installed. When I try to access the login page I get confronted with the 403 Forbidden Error and I can't figure out why or how to change this..

    Could someone here help me figure out what the problem is?

    I am running on Apache 2.4.10 on Debian 8.3
    ISPConfig version is

    Thanks in advance!

    Best regards,

    Danny van Os
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you start from a "clean" and empty system? Can you please post a screenshot or the exact browser error message?
  3. Danny van Os

    Danny van Os New Member

    Hello till,

    Thanks for your reply!
    Unfortunately I cannot provide a screenshot of the error since I rolled back the snapshot I made before attempting the tutorial.
    I did not start from a "clean" and empty system at the first attempt, but i followed the guide again, and this time it worked! :D

    So the problem is solved now, although I don't know what fixed it or what I did wrong.. :confused:

    Best regards,

    Danny van Os

Share This Page