Help - I cannot log into the Mandriva 2006 GUI

Discussion in 'Installation/Configuration' started by stevetuf, Jan 13, 2006.

  1. stevetuf

    stevetuf New Member

    I upgraded my Mandriva 2005 installation (which worked fine) to Mandriva (Free) 2006. At first I screwed up my Windows/Linux dual boot system, but i soon got that back together again (by editing the lilo.conf and going into Windows to run bootcfg/rebuild, fixboot and fixmbr) Then the real problems started!
    I was able to log into the system using failsafe, but :mad: every time I got into the X-server (startx) it wouldn't accept my password or the root password. I have tried resetting the root password two ways (1 - hit esc at the first prompt then type 'linux single' (so it's in single mode) then 'passwd' and reset it like that; 2 - use the install disk and hit F1 go to rescue and mount, then edit passwd and shadow from the console...) Of course none of this made any difference at all. I still have the GUI pretending that none of this has actually taken place at all! I am getting so grumpy - I really don't know what to do. My old Linux installation has gone - so I can't roll back. Then again, I could install fresh, but how do I know that it won't happen again? How do I know whether this is just a combination of my system and Mandriva 2006? Incidentally, I have a Nvidia card! (Wow, I hear you say, you poor chappie - that is the root of all your problems...:eek: ) Seriously though, I boot up using Esc (for verbose) and I see the Nvidia drivers hanging for nearly twenty seconds!I have a 7174 and it says "failed" afterwards. I am beginning to get the feeling that this might be the problem. What do I do? Can I lynx into the Nvidia site to try and get some decent drivers? or can I transfer the driver files I already have from Windows, mounting the Windows partition? I am grateful for your answers. Thanks - Steve C
  2. stevetuf

    stevetuf New Member

    Well I finally got to log in - I had to manually edit the Xorg.conf. My Nvidia board wasn't in the list so I just guessed what it was supposed to be. Funny isn't it that a completely unrelated piece of software should stop me from being able to log in! Anyway, I can now get on with my life!
  3. falko

    falko Super Moderator Howtoforge Staff

    :D That's good! :)

Share This Page