How can I globally set SSLUseStapling off

Discussion in 'Installation/Configuration' started by Pay87, May 19, 2017.

  1. Pay87

    Pay87 New Member

    Hello, since a few days I got a lot of trouble with error messages containing:
    stapling_renew_response: responder error
    when visting certain sites with Firefox clients.

    I am using ISPConfig3 with Ubuntu 16.04 LTS and apache2. The only thing what solves the problem for me is to set "SSLUseStapling off" to the *.vhost file of the domain.
    Now I worry that ISPConfig will reset it on any update I do inside ISPConfig or when updating ISPConfig.

    How can this setting be permanent? By the way, in which cases the vhost file for a domains gets updated?

    Thank you and best wishes!
    Last edited: May 19, 2017

Share This Page