How can i install the Uebimiau and phpmyadmin packages?

Discussion in 'General' started by Luciano, Aug 15, 2005.

  1. Luciano

    Luciano New Member

    How can i install the Uebimiau and phpmyadmin packages? [SOLVED]

    Hi folks!!

    How can i install the archive webmail.pkg, which contains Uebimiau on my Fedora Core 4 system? I also installed ISPConfig and everything is fine. But i don't know if i install it directly using a tar -zxvf, or another solution.

    When i have listed my /sources folder, i found this:

    -rw-r--r-- 1 root root 223 May 27 2003
    -rw-r--r-- 1 root root 1415 Nov 9 2003 package.ins
    -rw-r--r-- 1 root root 2132193 Aug 12 11:02 phpmyadmin-2.6.1-rc1.pkg
    -rw-r--r-- 1 root root 2751359 Aug 12 11:02 phpmyadmin-2.6.3-pl1.pkg
    -rw-r--r-- 1 root root 907003 Aug 12 11:00 webmail.pkg
    -rw-r--r-- 1 root root 906171 Aug 1 23:05 webmail.tar.gz

    I have unpacked the webmail.pkg, but there are two archives: and package.ins. The second one has a lot of parameters. My fear is installing using a tar command, and then i can render my system unstable.

    Please help me in this question.
    Thanks in advance! :D
    Last edited: Aug 22, 2005
  2. falko

    falko Super Moderator Howtoforge Staff

    You install it using the Update Manager: Management -> Update Manager -> Update. You don't have to unpack the .pkg files!
  3. Bedevere

    Bedevere New Member

    I get an error whenever I try to use the pkg file. It is in German so i don't understand it. Do I have to place the PKG file in a special place?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    No, just upload the .pkg file. Please post the error here in thr forum.
  5. Bedevere

    Bedevere New Member

    Where do I upload it to?

    I went to the Management -> Update Manager - > Update and put the path where I had downloaded the pkg to - in this case I was logged into the system as root so I pointed it to the /root/(packagename).

    I then got this:

    Konnte Verzeichnis
    nicht erstellen.

    I peeked at the ins file in the package. It seems to create a temp file in the temp folder but the lines where it is supposed to copy the php file and gz file into '/home/admispconfig/ispconfig/web/tools/tools/webmail' are seeming to fail. I tried to put them there manually but I am sure I am owning them to the wrong user.
    erstellen means? Available, exists? I checked, the directory is there and is at chmod 755 and owned by ispconfig....any ideas?
    Last edited: Aug 21, 2005
  6. falko

    falko Super Moderator Howtoforge Staff

    That's correct. You then select "Upload"and click on the "Browse" button and select the package from your local hard disk, or you check "URL" and put in in the "URL" field and click on "Install". That's all! :)
  7. Bedevere

    Bedevere New Member

    no matter how I do it:

  8. falko

    falko Super Moderator Howtoforge Staff

    rm -fr /home/admispconfig/ispconfig/web/tools/tools/webmail
    rm -fr /home/admispconfig/ispconfig/temp/webmail
    rm -fr /home/admispconfig/ispconfig/web/webmail
    and try again.
  9. Bedevere

    Bedevere New Member

    Once again, you guys rock....

    although I get depressed at how easy it was to fix once you!

Share This Page