How to activate Broadcom 1505 wirless card on RHEL

Discussion in 'Installation/Configuration' started by sean_zhang, Feb 4, 2008.

  1. sean_zhang

    sean_zhang New Member

    I installed ndiswrapper, and tried to use the Windows driver to activate the Broadcom 1505 802.11n wireless card on RHEL, but failed.

    1. Add line 'alias wlan1 ndiswrapper' to /etc/modprobe.conf
    2. # system-config-network
    Add the wireless card and try to activate it.

    But the error message pops up:
    "ndiswrapper device wlan1 does not seem to be present, delaying initialization."

    I checked dmesg and found no failure message related to bcmwl5 or ndiswrapper.
    But the wireless card could not be detected by hwbrowser.

    I successfully used Broadcom 1390 802.11bg wireless card on SLED at one time or another, via the help of ndiswrapper.

    Can you please provide any suggestion?
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
  3. sean_zhang

    sean_zhang New Member

    lspci -v
    0c:00.0 Network controller: Broadcom Corporation BCM4328 802.11a/b/g/n (rev 03)
    Subsystem: Dell Wireless 1500 Draft 802.11n WLAN Mini-card
    Flags: bus master, fast devsel, latency 0, IRQ 177
    Memory at f9ffc000 (64-bit, non-prefetchable) [size=16K]
    Memory at f0000000 (64-bit, prefetchable) [size=1M]
    Capabilities: [40] Power Management version 2
    Capabilities: [58] Vendor Specific Information
    Capabilities: [e8] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
    Capabilities: [d0] Express Endpoint IRQ 0
    Capabilities: [100] Advanced Error Reporting
    Capabilities: [13c] Virtual Channel
    Capabilities: [160] Device Serial Number 1c-00-40-ff-ff-26-d3-bd
    Capabilities: [16c] Power Budgeting
  4. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to use wlan0 instead of wlan1?

Share This Page