How to Find Admin User and Password

Discussion in 'General' started by adamjedgar, May 5, 2017.

  1. adamjedgar

    adamjedgar Member

    Hi guys,
    I used ISPConfig last night, installed Wordpress using the script installer...everything worked perfectly as far as i know. Without having done anything else that i can remember, i went to bed very pleased with myself.

    Upon attempting to log into the ISPConfig Admin Console..."Username and Password wrong!"

    I did not change my admin username and password for ISPConfig. I always use the same username and password for almost everything, even if username is admin(which it is in this case), i still use my usual password.

    How can this happen?

    I have phpmyadmin access via root user and my passwor so i can access the mysql database, but am not sure if that is where i need to go to sort this.
  2. adamjedgar

    adamjedgar Member

    well ill be f$%%ed!!!

    All of a sudden, without having done anything other than attempt to run the check for issues script outlined by till (which i think failed btw as the txt file is completely empty and i cannot get out of it without simply closing the shell window), i can now login!o_O

    I have also included an image of my google cloud monitoring. I am concerned about the enormous spike in cpu activity when i went to login to ISPConfig this morning (as seen in the attached image).

    What should i do to problem solve this? Typically, what sorts of things would i look for/disable? (my assumption is that a very intensive process is being activated when i first login?) This happened last night at some point as well...i cannot remember what i was doing at the time.

    BTW, can i just say that over the last few days i have really got into Vestacp, Virtualmin and ISPConfig. I have just come back to ISPConfig after playing with the others and I am really really impressed with its clean interface. If i can get this working properly this would easily be the best CP of the 3. Great job dont charge enough for this program!;)

    Attached Files:

    Last edited: May 5, 2017
  3. adamjedgar

    adamjedgar Member its using 300% cpu

    Attached Files:

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no special process run at login time in ISPConfig, most likely the spike is not related and just a timely coincident.

    In case it happens again, use a command like "top" on the shell to see which process is consuming the CPU cycles.
  5. adamjedgar

    adamjedgar Member

    just an update on the login issue. I note that this happens when i restart the google cloud instance and then try to login. There is an almost immediate enormous spike in CPU utilisation and its at this exact time and I cannot log into ISPConfig.
    Whilst waiting to see what processes might be causing you have any ideas on likely suspects i may have installed during the "PErfect Server setup"? (i note that i am had problems installing quota - which is still not installed properly)

    See attached illustration showing the latest repeat of the problem when i attempted to login a short time ago. The instance had been running continuously all nite, however something went wrong and i had to restart it.

    I will run the "top" command to see if i can work out what resources are being used at around 1.55 pm (and will report back my findings)

    Attached Files:

  6. adamjedgar

    adamjedgar Member

    I got a screen shot of a sudden burst in resource usage, and jumped on it with a screen shot.
    what should i go looking for now?

    Attached Files:

  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Are you sure that it does not happen when you just restart the instance without logging into ISPConfig? To me, it looks like the normal spike in resource usage that happens when you restart an operating system.

Share This Page