How to permanently remove entry from /etc/postfix/local-host-names

Discussion in 'General' started by mxc, Nov 14, 2006.

  1. mxc

    mxc ISPConfig Developer ISPConfig Developer

    Hi there,

    We have a problem in that an incorrectly created domain name, which corrpupts the /etc/postfix/local-host-names file keeps on adding in the incorrect domain name each time the file is created. The domain has been delete via ispconfig panel. What table do I need to clean out in the database to get rid of this entry?

  2. mxc

    mxc ISPConfig Developer ISPConfig Developer

    can i just delete the entry in isp_isp_domain?
  3. tom

    tom Member

    I think you should even delete all records in the DNS Manager from ISPConfig.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Deleting the domain manually means that you will break the database. Delete the domain in the ISPConfig interface and make sure that you emptied the recycle bin afterwards.

    If you want to use this domain as website but not for email, set mailserver to external in the website settings AND the settings of the co-domain.
  5. mxc

    mxc ISPConfig Developer ISPConfig Developer

    Hi Till,

    There is no entry for the domain under the dns manager front-end. I cant find any reference to it in the front-end under any component. Maybe I can just update the domain_domain field to reflect a properly formed domain name.

  6. falko

    falko Super Moderator ISPConfig Developer

    Did you check the recycle bins in ISPConfig?

Share This Page