How to uninstall libreoffice5.0 rpm run on terminal

Discussion in 'HOWTO-Related Questions' started by rolmedo, Oct 30, 2015.

  1. rolmedo

    rolmedo New Member

    Greetings everyone,
    I'm kinda new in linux. I use OpenSuse 13.1 LXDE in spanish. I tried to upgrade libreoffice from 4.3 to 5.0 using Yast but didn't work, I tried the dowload version from the official site. When I unzipped the RMP i found instructions to install it from terminal using this command.
    rpm -Uvh *.rpm
    everything was ok but the user interface was in english, so I tried the spa language pack but it dind't work properly, When I use the RPM -e command it showed this messege
    for every package... when I tried to overwrite them repeating the rmp -uvh it answered
    for every file... now I got the app installed but not working and really need to remove it... please help me.
  2. That means in spanish the package is not installed, right? So then you don't have to uninstall it, simple as that.
    Maybe you are trying to uninstall another package, find it with the following command:
    rpm -qa | grep -i <package>

Share This Page