I can't log on the console after upgrade to

Discussion in 'Installation/Configuration' started by Nomis, Aug 19, 2015.

  1. Nomis

    Nomis Member

    Hi I am running Debian Squeeze (Ver 6) and Ispconfig upgraded to

    I wanted to update to the latest version of ispconfig, so i made sure all packages were up to date before running the update script.

    I ran the script and it said at some point that a file or folder was missing but did not stop. It completed the installation.
    All my sites are working and emails too. But when i try login to the control panel I get the following:

    #0 db->query(REPLACE INTO sys_session (session_id,date_created,last_updated,session_data,permanent) VALUES ('trdm0u0o7i4c623pvirdfueb21',NOW(),NOW(),'Xtqf0lwd4dOXggmK-hLBGy1K5dIjd6QgU5F-xr2JNBRXCgvM8Fll7rByHnqQ3aHoWOgC-523S9nksdKn_pYMct1QpN2Y5dSc6_Q7VeaBY63XKSs57ETsZTQuCg28SF7vNUZTwRTTNQNNAfpe9DuRz15Vf6YNRkkID-HIYKi8snAtfJ-odKou-ScZK12tQ8q-sVzpvq_LcRz4_nbcpahWIQ..','n')) called at [/usr/local/ispconfig/interface/lib/classes/session.inc.php:100] #1 session->write(trdm0u0o7i4c623pvirdfueb21, Xtqf0lwd4dOXggmK-hLBGy1K5dIjd6QgU5F-xr2JNBRXCgvM8Fll7rByHnqQ3aHoWOgC-523S9nksdKn_pYMct1QpN2Y5dSc6_Q7VeaBY63XKSs57ETsZTQuCg28SF7vNUZTwRTTNQNNAfpe9DuRz15Vf6YNRkkID-HIYKi8snAtfJ-odKou-ScZK12tQ8q-sVzpvq_LcRz4_nbcpahWIQ..) #2 session_write_close() called at [/usr/local/ispconfig/interface/lib/app.inc.php:126] #3 app->__destruct()

    Any help would be appreciated
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely the session table in mysql is damaged. Login to PHPMyAdmin, do to the dbispconfig database, select all tables and chose repair as option.
  3. Nomis

    Nomis Member

    Hi Till
    Thanks for the reply. I have done so and still no change.

Share This Page