I keep getting 503s but no filter error

Discussion in 'Installation/Configuration' started by bahadircolak, Jan 12, 2008.

  1. bahadircolak

    bahadircolak New Member

    I keep getting 503s but its not filter error


    I've been using ISPconfig since 2005 without a problem. I use perfect fedora 4 setup. I was getting filter not added (503) but searched the forum and solved it thanks to you guys. But strangely, although there is no 503 error log in the log, I keep getting it sometimes. I know it because I use two server tracking methods, host-tracker.org and IPSentry (on my own machine). For example yesterday my server was showing 503 errors for five hours! I cannot catch it mostly because it happens in the night etc.

    I have a shell script which stops mysql, named, httpd, postfix and dovecot at 5 am, backs up data files, then restarts all of them (then uploads files to ftp). I use simple /etc/init.d/mysqld stop / start statements to stop and restart services. Is there something to do after restarting these processses? But i dont think it about the script because if there is an error, it should happen all the the time right? And why I'm not getting the 503 in the log file? I've checked log file and its logging ok (created an error etc.). Access log is ok too. But there is no error showing up.

    Lately (after this error) I've added AddType application/x-http-php .php .. etc. line into httpd conf. I don't know is it anything about it or could it be solved with this line...

    Do you have another idea? :confused:
    Last edited: Jan 12, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. bahadircolak

    bahadircolak New Member


    Did you really read my post?

    Especially the part: "I was getting filter not added (503) but searched the forum and solved it thanks to you guys." :)

    There is no error in my log (not even 503). I've already added addtype value and changed a web site setting to reload settings. There is no filter error anymore. My problem is something else...

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You posted:

    Which is not the correct solution. Thats why I posted you a link to the correct solution.

    Please post the exact error message that you get in the logfile.
  5. bahadircolak

    bahadircolak New Member

    There is no error in the log file, its like server just goes offline.

    The addtype stament is placed to see what happens only, I know it's not the solution, because I don't get any filter error... I've fixed it a couple of week ago. That's not my problem.

    I don't see any 503 in the log file also...

    Server sometimes goes offline and host tracking tools show it a 503 error, but no error in the log...
  6. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    df -h
    ? Maybe you don't have much space left, and during the backup it's eaten up which might cause the 503 error.

Share This Page