Install stops after license agreement

Discussion in 'Installation/Configuration' started by jlaughy, Aug 31, 2005.

  1. jlaughy

    jlaughy Member

    Hi all,

    yesterday I tried to install ISPConfig and it was up and running in no time.

    I thought let's make a clean install on the same server and it won't work anymore.

    Installation stops after the License agreement (and I said Y :) )

    This is the error message:

    WKR John L.


    Checking the syntax of the httpd.conf...
    Syntax OK
    The syntax is ok!

    ########## INSTALLATION ##########

    Preparing files. Please wait a moment...
    cp: cannot stat `/home/admispconfig/ispconfig/lib/': No such file or directory
    cp: cannot stat `/home/admispconfig/ispconfig/users': No such file or directory
    cp: cannot stat `/home/admispconfig/ispconfig/adminmail.txt': No such file or directory
    All prerequisites are fulfilled.
    Here we go...

    Warning: main( failed to open stream: No such file or directory in /home/johang/install_ispconfig/install.php on line 624

    Warning: main(): Failed opening '' for inclusion (include_path='.:/root/ispconfig/php/lib/php') in /home/johang/install_ispconfig/install.php on line 624

    Warning: mysql_connect(): Access denied for user 'root'@'localhost' (using password: NO) in /home/johang/install_ispconfig/install.php on line 634
    Could not connect to db
    Restarting some services...
    ./setup2: line 883: [: ==: unary operator expected
    ./setup2: line 901: /etc/rc.d/init.d/ispconfig_server: No such file or directory
    Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
  2. domino

    domino New Member

    I would fallow the remove ISPC precedure and reinstall ISPC. There is no reason why it wouldn't work the 2nd, 3rd, or 4th install. Unless you have a hardware problem. :eek:
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Remove the install_ispconfig directory, unpack the installer tar.gz faile again and run the setup script, this will fix your errors.
  4. jlaughy

    jlaughy Member

    Problem solved after I removed the admin dir in /home

    Working now

    Thanx JL

Share This Page