Internal Server Error on existing working install

Discussion in 'Installation/Configuration' started by tortib, Sep 2, 2014.

  1. tortib

    tortib Member

    Hello everyone.

    I had ISPConfig3 working fine and now I'm receiving an internal server error when trying to connect to the host on port 8080. I tried adding the following lines to the vhost config.
    FcgidIOTimeout    700
    FcgidBusyTimeout 3600
    but it is still giving me the same error.
    The apache error.log shows the following:
    [Tue Sep 02 05:33:29.648726 2014] [fcgid:warn] [pid 15648] (104)Connection reset by peer: [client x.x.x.x:56602] mod_fcgid: error reading data from FastCGI server
    [Tue Sep 02 05:33:29.648790 2014] [core:error] [pid 15648] [client x.x.x.x:56602] End of script output before headers: index.php
    Someone please help I need this working. The last major change I did to my system was add mod-perl and mod-python. I am running Ubuntu 14.04.
    Last edited: Sep 2, 2014
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    check the global apache error.log for errors.
  3. tortib

    tortib Member

    That is the global apache error log.

Share This Page