ISPConfig server didn´t response

Discussion in 'Installation/Configuration' started by miki, Jan 27, 2009.

  1. miki

    miki New Member


    in a few days ago I made a clean installation of ISPConfig RC1 on IBM server. There is Debian 4.0. I installed it according Installation instructions for ISPConfig 3 RC1 for Debian Etch (4.0).
    When I logout from ISPConfig and wait some time, then I cannot log in. It tells me that I use wrong login and password. When I log in command line through SSH and restart mysql, then I can log in.
    Today when I tried to log in ISPConfig through web browser the server did not response me. I can ping it. I tried to log in command line through SSH but I cannot.
    I had to unplug it from power, then it works.
    Where could be the problem?
    Last edited: Jan 27, 2009
  2. miki

    miki New Member

    At this time I tried to log in again and it tells this:
    "Warning: mysql_connect() [function.mysql-connect]: Too many connections in /usr/local/ispconfig/interface/lib/classes/ on line 73"

    What does it mean?:confused:
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that the limit of simultanious mysql connections has been reached. Please set the limit to a higher number and restart mysql.

    You can increase this value in main config file (e.g., /etc/my.cnf) using this syntax:


Share This Page