ISPConfig 3 with some issues

Discussion in 'Installation/Configuration' started by gabrielloren, Mar 14, 2020.

  1. gabrielloren

    gabrielloren New Member

    Hello!! I've installed an ISPConfig 3 on my AWS EC2 Instance, running Ubuntu 18.04 and I have some significant issues that I cannot fix by myself and my web researches.
    1 - FTP Client don't connect. I've tried to connect from FileZilla and WinSCP and received the following errors:
  2. gabrielloren

    gabrielloren New Member

    2 - I can't send and receive email. I've tried to send an email to myself on Roundcube application And nothing.
    Email Queue:
  3. gabrielloren

    gabrielloren New Member

    and 3 - It's more a Linux issue, but on Amazon AWS EC2 Instance when I connect by SSH on WinSCP I can just read the files, not write... Can you give me a tip to how give permissions to that??

    the ISPConfig test script:
    (Do not fit here, 10000 chars)

    Thank you very much for your Help...
  4. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    How was this install done? I ask because so many things are broken in your system that maybe the installation was faulty.
    The AWS cloud may not have all ports open, so some things are bound to fail.
    I would try installing following carefully the ISPConfig Perfect Server Guide. If it again fails miserably, then debug more.
  5. nhybgtvfr

    nhybgtvfr Well-Known Member HowtoForge Supporter

Share This Page