ISPConfig - 500 Internal server error - SuExec

Discussion in 'Installation/Configuration' started by Atti, Jul 9, 2018.

  1. Atti

    Atti New Member

    Recently i've installed Webmin and after this ISPConfig on a new server. The problem is that accessing ISPConfig admin panel it gives me "500 Internal server error". The error is logged also in /var/log/apache2/suexec.log:

    [2018-07-09 19:05:04]: uid: (5003/ispconfig) gid: (5004/ispconfig) cmd: index.php
    [2018-07-09 19:05:04]: command not in docroot (/usr/local/ispconfig/interface/web/index.php)

    I've tried changing docroot, reinstalling ISPConfig (maybe a configuration problem?) but without results.

    Did anybody had the same issue, or has any clue how to deal with this? Thanks

    - Ubuntu 16 LTS
    - PHP 5.6, 7.0, 7.2 (ISPConfig is with 5.6)
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Have you tried not installing webmin and doing ISPConfig install on an empty server following the Perfect Server Guide?

Share This Page